对该文发表评论已有3条评论,点击全部查看
我的态度:

    登录 | 注册 需要登陆才可发布评论
最新 最热
2015-12-01 12:00:41 addison(addison)
一点补充: 3.6.1版本(只有32bit)的NetCDF现在已经很少用了,因为国际上几家主要的气象机构给的数据格式是更高版本的,建议大家直接装NetCDF4以上版本的(有32bit和64bit)。
回复 支持3
2015-11-25 00:08:00 wangkeu(wangkeu)
wangkeu 于 2015-11-24 23:59:00发布
mac下也可以安装,参见http://blog.sciencenet.cn/blog-653020-549872.html 其中如果使用的是gfortran编译器,那么./configure --disable-dap --disable-netcdf-4 --prefix=/usr/local/netcdf FC=gfortran 这句中FC=gfortran很重要。安装好之后,注意使用安装目录的位置即可。
linux下和mac下都可以使用命令行编译 如linux下ifort编译器语句为ifort sy.f90 -I/netcdf3.6.3/include -L//netcdf3.6.3/lib -lnetcdf -o main 。也可使用动态库,参考http://bbs.06climate.com/forum.php?mod=viewthread&tid=11807。 gfortran方式类似。
回复 支持0
2015-11-24 23:59:00 wangkeu(wangkeu)
mac下也可以安装,参见http://blog.sciencenet.cn/blog-653020-549872.html 其中如果使用的是gfortran编译器,那么./configure --disable-dap --disable-netcdf-4 --prefix=/usr/local/netcdf FC=gfortran 这句中FC=gfortran很重要。安装好之后,注意使用安装目录的位置即可。
回复 支持0